A-Link Wnap reitittimen WLAN ei pysy päällä.

Siptune WR1 ym reitittimet ja PC:t mobiiliverkkokäytössä

A-Link Wnap reitittimen WLAN ei pysy päällä.

ViestiKirjoittaja Hurbertti » 26 Elo 2009 15:06

Elikkä WLAN valo vilkkuu koko ajan vaikka olen asetukset muuttanut. "ns. ohjeiden mukaisesti."

Wireless Configuration:

Mode; AP
Band; 2,4 GHz (B+G+N)
SSID; omanimi
Channel Number; 11
Encryption; WPA
BSSID; 00:1a:9f:91:27:0c
Associated Clients; 0

Kaikki muutkin asetukset on ohjeiden mukaisesti, koneet pysyvät langallisesti netissä muttei langattomana WLAN valo ei suostu palamaan yhtäsoittoa vaan vilkkuu koko ajan buuttien ja koneiden käynnistysten jälkeenkin. Olen kirjottanu 3G-pakotuskäskytkin "AT^SYSCONFIG=14,3,2,4" ""AT jälkeen. Muttei sen jälkeen löydä enään koko Elisan mokkulaa vaan katkaisee koko yhteyden. Käytössäni on Elisan Vodafone HuaWEI E220 mokkula. mokkulan valo palaa kiinteästi tumman sinisenä, mutta WLAN valo vilkkuu. Olen yrittänyt langattoman verkonluoda windows vistalla muttei löydä verkkoa vaikka oikeat nimet ja salasanat luon. Silti pysyn langallisena olemaan molemmilla koneissa netissä. Voisiko olla että mokkula tai A-Link Wnap on rikki??? Firmware Version on e2.0.7A_eng1 minkä pitäisi tukea HuaWEI E220 mokkulatikkua.

Pitääkö verkkojohtojen olla jossain WAN asemassa kiinni? jos laitan johon siihen en pääse nettiin enkä reitittimen sisälle muuttamaan asetuksia. minulla on tällä hetkellä, mokkula kiinni reitittimessä ja johot lani 1-2 paikoissa ja nettiin langan kanssa pääsen.

Siinäpä listaa, kiitos sille joka jaksaa lukea ja vastata!
Hurbertti
 

Re: A-Link Wnap reitittimen WLAN ei pysy päällä.

ViestiKirjoittaja Hurbertti » 26 Elo 2009 15:10

Aivan ja Pin-koodin kyselyn olen poistanut. ja Palomuurit on pois päältä. Langatonta yhteyttä ei löydy edes mistään.
Hurbertti
 
Viestit: 2
Liittynyt: 26 Elo 2009 15:07

Re: A-Link Wnap reitittimen WLAN ei pysy päällä.

ViestiKirjoittaja anttu » 26 Elo 2009 17:33

WLAN ja mokkulayhteys ovat toisistaan riippumattomia, eli kannattaa selvittää ongelma palasissa.

WLAN:
WLAN-yhteyden pitäisi siis muodostua, ja sinun pitäisi päästä kytkeytymään osoitteeseen 192.168.1.254, vaikkei mokkula olisi edes kiinnikään. Voisit siis aloittaa tyhjältä pohjalta eli tehdasasetuksista pitämällä Reset-nappia pohjassa 10 sekuntia ja antaa laitteen käynnistyä tehdasasetuksiin.

Edellisen jälkeen tietokoneesi pitäisi nähdä avoin MyWLAN-niminen verkko. Jos pääset kytkeytymään siihen, on laite tältä osin ehjä.

3G:
Sitten voit ottaa 3G-yhteyden käyttöön. Apua on täällä. Jos saat yhteyden muodostettua, on laite tämänkin puolesta ehjä. Jos mokkulan kytkeminen saa WNAP:n sekaisin, on laite sökö. A-Linkillä on erittäin hyvin toimiva takuuvaihtopalvelu ja siihen ohjeet A-Linkin sivuilla.

Jos mokkulan sininen valo palaa kiinteästi, reititin osaa 100% varmasti mokkulan kanssa jutella, ja 3G-yhteys mokkulasta on muodostunut. Jos sininen valo palaa kiinteästi muutenkin, et tarvitse 3G-pakotusta. (GPRS:llä valo vaihtuisi vihreäksi.) huawein merkkivalollekin muuten löytyy selitys EUM:sta.

Salaus:
Jos edelliset toimii OK, ota WLAN:n salaus käyttöön.

Jos ilmauksesi "ns. ohjeet" viittaa siptune.net:in ohjeisiin jonkinlaisen tyytymättömyyden ilmauksena, käytä WNAP:n mukana tulevaa virallista ohjetta tai anna palautetta, miltä osin ohjeita voisi parantaa. Kyseiset ohjeet ovat allekirjoittaneen yritys auttaa EUM:n lukijoita evernettiin, eivätkä ne ole osa A-Linkin virallista ohjeistusta.
anttu
Site Admin
 
Viestit: 1127
Liittynyt: 11 Tammi 2009 19:17
Paikkakunta: Riihimäki

Re: A-Link Wnap reitittimen WLAN ei pysy päällä.

ViestiKirjoittaja Hurbertti » 26 Elo 2009 18:35

Joo kiitoksia avuista. ja että jaksoit lukea. Kokeilin nuilla ohjeilla, olivat aivan samanlaiset kuin olen aikasemminkin kokeillut. Muttei vaikuttanut mihinkään päin WLAN valovilkkuu edelleen eikä langattomia verkkoja löydy edes MyWLAN hommalla.
Mokkulan valot =
paikoillaan;
Kiinteä sininen valo *) 3G-yhteys päällä (nopeus enintään 384 kb/s, ylöspäin 128 kb/s) tai HSPA tyhjäkäynnillä
Sitten kun lataan jotain sivua;
Kiinteä sinivihreä valo *) HSPA-3G-yhteys päällä ja siirto käynnissä (maximinopeudet ks. huom alla)

"" ns. merkeillä en tarkottanut että ohjeet oli huonot, halusin vaan halusin varmistuksen että olen kaikki oikein tehnyt ja niinku nyt huomasin että olen kaikki oikein tehnyt ja langattomia verkkoja ei löydy edelleenkään. Päin vastoin ohjeissa ei ollut mitään mitä en olisi ymmärtänyt, eli kaikki meni makeasti jakeluun. Voin nyt rauhassa todeta että kävi paska munkki ja sain rikkinäisen laitteen. Ps. Jouduin heti lukemaan siptune.netin ohjeita koska omassa laitteessani ei ohjeita ollut laisinkaan. Ostin tuotteen ELISAN liikkeestä ja se oli valmiiksi aukaistu, joten voi olla että myyjällä on ohjeet jääny pöydälle.


ps. Boottasin reitittimen tehdasasetuksille, mutta WLAN valo vilkkui silti sen jälkeenki vaikka siinä ei ollut mitään johtoja kiinni, ainoa johto mikä oli niin virtajohto.
Hurbertti
 
Viestit: 2
Liittynyt: 26 Elo 2009 15:07

Re: A-Link Wnap reitittimen WLAN ei pysy päällä.

ViestiKirjoittaja anttu » 26 Elo 2009 19:28

Sellainen juttu unohtui mainita, että useimmissa reitittimissä WLAN valo nimenomaan vilkkuu toimiessaan. Tämä ei siis ole vika.

Jos tietokoneesi ei löydä MyWLAN-verkkoa, on vikaa joko reitittimessä tai tietokoneessasi.

Kaksi tärkeää kysymystä vielä:
1. Löytääkö tietokoneesi muita langattomia verkkoja?
2. Pystyisitkö kokeilemaan jollakin muulla tietokoneella, näkyykö WNAP:in langaton verkko?

PS. E220:si vaikuttaa toimivan täydellisesti.
anttu
Site Admin
 
Viestit: 1127
Liittynyt: 11 Tammi 2009 19:17
Paikkakunta: Riihimäki

Re: A-Link Wnap reitittimen WLAN ei pysy päällä.

ViestiKirjoittaja Vieras » 28 Elo 2009 08:56

Juurikin näin miten Anttu sanoi. Itselläni WNAP:ssa nimenomaan vilkkuu wlan valo ja langaton toimii. Tarkista tietokoneesi tai kokeile toisella koneella yhdistämistä.
Vieras
 


Paluu Mokkulareitittimet ja PC:t

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 2 vierailijaa

cron